TLS 1.0 Disablement Information

On January 1, 2017 WEI will be disabling support for certain outdated security protocols, SSL 3.0 and TLS 1.0, which versions of IE 10 and older use by default. The use of these protocols for web browsing is a security concern; consequently, we are discontinuing support of them in order to better protect our customers’ information.

In order to fully utilize the WEI website after January 1, 2017, you will need to upgrade to a more current browser or modify the settings of your current browser. Once you’ve completed one of the two options below, please visit this test page to confirm that TLS 1.0 has been disabled.


Option 1: Upgrade to a more current browser (recommended)

Internet Explorer 11
Google Chrome
Mozilla Firefox

Option 2: Modify the settings in your current browser

Internet Explorer 9 or 10
1. Click on the Gear icon in the upper right corner of your browser
2. Click “Internet Options”
3. Click on the “Advanced” tab
4. Scroll to the bottom, check “Use TLS 1.1” and “Use TLS 1.2” and uncheck “Use SSL 3.0” and “Use TLS 1.0.

Internet Explorer 8:
Use the same steps as above, except on Step 1 click the “Tools” menu instead of the Gear icon.